GHSA-c3m4-hxv9-4mxj

Magento command injection vulnerability

At a glance

Published
Updated
CVE
CVE-2020-9582
Aliases
BIT-magento-2020-9582
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability. Successful exploitation could lead to arbitrary code execution.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.4-p2
Packagist · magento/community-editionintroduced 0, fixed 2.2.12
Packagist · magento/coreintroduced 0, fixed 1.9.4.5
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database