PYSEC-2024-46

En bref

Publiée
Mise à jour
CVE
CVE-2024-28746
Alias
BIT-airflow-2024-28746, GHSA-h574-6646-vfxx

Description

Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.  Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability

Paquets affectés

PaquetVersions
PyPI · apache-airflowintroduced 2.8.0, fixed 2.8.3rc1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database