PYSEC-2026-271

Apache Airflow Hive Provider vulnerable to code injection

En bref

Publiée
Mise à jour
CVE
CVE-2023-28706
Alias
GHSA-5cvg-9pp5-mxcj
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Apache Software Foundation's Apache Airflow Hive Provider before 6.0.0 is vulnerable to improper control of generation of code.

Paquets affectés

PaquetVersions
PyPI · apache-airflow-providers-apache-hiveintroduced 0, fixed 6.0.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database