PYSEC-2026-272

Apache Airflow Hive Provider Improper Input Validation vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2023-25696
Alias
GHSA-9mwf-mw74-9cv5
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Improper Input Validation vulnerability in the Apache Airflow Hive Provider. This issue affects Apache Airflow Hive Provider versions before 5.1.3.

Paquets affectés

PaquetVersions
PyPI · apache-airflow-providers-apache-hiveintroduced 0, fixed 5.1.3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database